Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blackhole Not finding ka band on 19E

Discussion in 'Vu+ Duo2 Black Hole Images' started by rhurbarb, Jun 11, 2019.

  1. rhurbarb

    rhurbarb Vu+ Newbie

    Messages:
    36
    Hi all. I can`t seem to get my head around why my Satellite settings are not being found on 19E on Ka band
    but picks up the channels on 19 E KU band after I do an automatic scan

    Tuner A

    Configuration Mode Simple
    Mode toneburst a/b
    Port A 19.2 e astra ka band
    Port B 19.2 e astra ku band

    Tuner B not configured

    These settings normally work and I have had them working but as usual keep pressing buttons until it works

    Thanks
     
  2. Mick12334

    Mick12334 Moderator

    Messages:
    2,052
    Have you checked your satellites.xml file, to see if these Ka band channels are included?
     
    rhurbarb likes this.
  3. rhurbarb

    rhurbarb Vu+ Newbie

    Messages:
    36
    Hi Mick. I`m not clever enough "yet " to understand what the files do , I will a look at the file tonight and if it doesn`t look right I will copy the file from another backup.
    Thanks for directing me in the right direction
    Thanks
     
    Last edited: Jun 12, 2019
  4. nunigaia

    nunigaia Moderator

    Messages:
    4,965
    To receive Ka band transponders you need a LNB that can handling also Ka band.

    best regards
    nunigaia
     
  5. rhurbarb

    rhurbarb Vu+ Newbie

    Messages:
    36
    Strange. In the satellite xml file it only lists 2 transponders. But I did manage to get back my other channels by doing the following

    reinstalling image (without configuring lnb)
    uploaded dreamboxedit backup
    reboot
    in tuner
    toneburst A/B
    port a 19e ka
    port b 19 ku

    Thanks
     
    Last edited: Jun 12, 2019

Share This Page