Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Enhanced Movie Center Upgrade

Discussion in 'Vu+ Plugins' started by Seth_72, Nov 5, 2016.

  1. tom001

    tom001 Vu+ User

    Messages:
    142
    great it works! thank you very much!
     
    nunigaia likes this.
  2. nunigaia

    nunigaia Moderator

    Messages:
    5,002
    No problem, glad it works. ;)

    best regards
    nunigia
     
  3. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Hello bh team. there is something thats not ok in bh305 using emc and the picture is not stable but in 304d ist works perfect.
     
  4. nunigaia

    nunigaia Moderator

    Messages:
    5,002
    @Seth_72

    Can you please test this version ...
    Note that all development until now is updated ( lastest version - Git1439 from 28/12/2017 ).

    Please, report your tests ;)

    thanks in advance,

    nunigaia
     
  5. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Thanks Nunigaia but it wont start al all., i notist that the jumpin picture is when i watch mkv mp4 but ts works in bh 303 thats every thing works so back to that version for now
     
  6. nunigaia

    nunigaia Moderator

    Messages:
    5,002
    Retry with this one ( new version ) Git1443 28/12/2017.

    best regards
    nunigaia
     
  7. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Dont work. I can install but i dont start
     
  8. nunigaia

    nunigaia Moderator

    Messages:
    5,002
    Why don´t start?

    Are you using BlackHole 3.0.5?

    I have no issues with Enhanced Movie Center with BlackHole 3.0.5:

    SC_01.jpg SC_02.jpg SC_03.jpg SC_04.jpg

    best regards
    nunigaia
     
  9. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Yes i use 3.0.5. Ican install it, nothing happens when i press movie Button. I will try again
     
  10. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Thanks nunigaia now its works. I downloaded it again perhaps bad file at first. Question ihave why mkv movies are unstable in the begining of the movie even in vuplus basic player. And do you know why the subtiles dont stay selected. Have to select everytime i see a movie and on an old emc 3.74 its keeps selected subtitles..

    Regards seth_72
     
  11. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Hello nunigaia i found whats was wrong for me about the Picture i hade wrong settings in av settings and updatefrequense at multi and change to 50 hz works perfect now

    thanks for the help nunigaia
     
    nunigaia likes this.
  12. nunigaia

    nunigaia Moderator

    Messages:
    5,002
    Are you using the latest version, from my post #46?

    If so, let me know and wait, because there are more possible fixs on git ... and i will repack a new updated version ;)

    But, i guess i should wait before repacking, because there are for now, more 7 commits then the last time i´ve repacked git1443 ==> now git1450.

    best regards
    nunigaia
     
  13. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    No there is some install error for me if i have 3.74 installed and just install your over it then it works i think.but not on clean bh 305. Then emc wont start. Yes i took a look at the git and they are working on emc so should wait to see when they are done with what they are doing
     
    nunigaia likes this.
  14. nunigaia

    nunigaia Moderator

    Messages:
    5,002

    Remember that, if you make a clean install, you must set first EMC from scratch, ie., you can´t push after installing the <video> button to start EMC. ;)

    best regards
    nunigaia
     
  15. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Thanks will do that. Perhaps tomorrow. Dont get why the subtitles don stay selected. Maybe when they are done with what they are doing
     
    nunigaia likes this.
  16. nunigaia

    nunigaia Moderator

    Messages:
    5,002
    It seems the development has stopped for awhile ... lets see it!

    Here it is the new repacked version ... please test it and reply! Thanks.

    best regards
    nunigaia
     
  17. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Hello Ninigaia .
    it crashes gets green screen , tried Everything, .
     

    Attached Files:

  18. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Hello Nunigaia. I tried last version on github and works fine now, but the problem with subtitled not solved. I asked one on the github but no answer yet. The thing is for every time and movie i have to press yellow button twice to select sub for movie everytime. Have older version 3.74 and there the subs setting works

    Regards seth
     
  19. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Hello Nunigaia csn you make a new ipk for emc. Thanks
     
  20. nunigaia

    nunigaia Moderator

    Messages:
    5,002
    Here it is:

    Last modifications from git source. ( 40 minutes ago )

    best regards
    nunigaia
     

Share This Page