Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Enhanced Movie Center Upgrade

Discussion in 'Vu+ Plugins' started by Seth_72, Nov 5, 2016.

  1. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Thanks, works perfect. Beside the subtitles
     
    nunigaia likes this.
  2. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Hello nunigaia there are a new working perfect emc if you can make an ipk and put on the feed

    thanks
     
    nunigaia likes this.
  3. nunigaia

    nunigaia Moderator

    Messages:
    5,002
    I will do it ... asap ... and post the package for testing before feeds action.

    thanks,

    best regards
    nunigaia
     
    Seth_72 and josagi like this.
  4. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Thanks again Nunigaia
     
  5. nunigaia

    nunigaia Moderator

    Messages:
    5,002
    Done --> Test it please, and reply.

    Enhanced Movie Center last version from GIT.

    best regards
    nunigaia
     
    josagi likes this.
  6. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Thanks Nunigaia. Works perfect
     
    nunigaia likes this.
  7. VitB

    VitB Vu+ Newbie

    Messages:
    2
    Hi, I have VU+ Solo SE, BH 3.0.5 and I installed EMC version git1499. But nothing happens when i press movie button.
    Can you help me, please?
     
  8. nunigaia

    nunigaia Moderator

    Messages:
    5,002
    Dear @Seth_72,

    One more for you to test ... thanks and reply.

    I think you are using universal remote control ... afaik there´s no video button ..., although you can set if you wish for example as i have done on my DUO2 ( timeshift button ).
    Define it on EMC setup Menu and save it.... When done, press the <PLAY> button you´ll get acess to Enhanced Movie Center ( Movie Files ).

    *** ENHANCED MOVIE CENTER *** NEW REV GIT 1509

    Attached File.

    best regards
    nunigaia
     
    josagi likes this.
  9. Alexwilmac

    Alexwilmac Vip

    Messages:
    3,859
    Hi, nunigaia,
    I supposed that EMC was (also) updated along with the image's updates but it seems, recalling this plugin's infos, that I'm using an old version (git20170817). I also tried to re-download from the addons panel. Is it "info" wrong or I need to update it manually?
     
    nunigaia likes this.
  10. nunigaia

    nunigaia Moderator

    Messages:
    5,002
    Due to constant changes in the plugin code, I have last updated the "Enhanced Movie Center" plugin, without asking to place it for the time being (available) on the addons feeds.
    If you want to test and use the lastest version, you must doing it "for now" by using the IPK attached on my post #68.

    best regards
    nunigaia
     
  11. VitB

    VitB Vu+ Newbie

    Messages:
    2
    I try to use different buttons, (TV, radio, and more) and I have always same result. After set EMC to button nothing happens. EMC and neither the original function mapped to the button not start.
     
  12. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    I will do this tomorrow
     
    nunigaia likes this.
  13. nunigaia

    nunigaia Moderator

    Messages:
    5,002
    Don´t worry, when you have a spare time. ;)

    thanks
    best regards
    nunigaia
     
  14. Seth_72

    Seth_72 Vu+ User

    Messages:
    613
    Good evening Nunigaia.
    The emc works perfect and thats on vuduo 2 but on old duo its dont start but on duo i have emc 3.74 and duo is old box but very nice on duo2
     
    nunigaia likes this.
  15. schellicon

    schellicon Vu+ Newbie

    Messages:
    10
    Hi Nunigaia,
    thank you for that wonderful tool. But since version 1499 I have on my Solo 4K the problem, that at restart after installation the system crashes. It happens at the screen start of EMC on half visible screen.
    It´s also the case under the latest version 1509. It may be of interest that on the Uno 4K everything works perfect, EMC runs as wanted. All run on BH305.
    Are there any suggestions?
    Thanks in advance
    Guenter
     
  16. schellicon

    schellicon Vu+ Newbie

    Messages:
    10
    Hi,
    can I give any additional info to enable the response?
    Regards
    Guenter
     
  17. nunigaia

    nunigaia Moderator

    Messages:
    5,002
    Yes, you must ... Post the crashlog here.
    Thanks

    best regards
    nunigaia
     
  18. Miguelin

    Miguelin Vu+ Newbie

    Messages:
    38
    Hi,

    Just one question, after an upgrade to 4.0 version available via Addons menu, I couldn´t start EMC again, button press doesn´t work.

    Is there any bug?

    Thanks
     
  19. schellicon

    schellicon Vu+ Newbie

    Messages:
    10
    Hi Nunigaia,
    attached you´ll find the EMC crashlog.
    Also I would like to modify the fault-report slightly:
    When starting EMC by pushing the video-button EMC starts booting and the spinner starts running. The spinner runs now very long ( approx. 120 sec ) and then EMC start screen is fully visible.
    Prior only the upper half of start-screen is visible. This extended procedure happens now on each EMC start !
    Best regards
    Guenter
     

    Attached Files:

  20. schellicon

    schellicon Vu+ Newbie

    Messages:
    10
    Hi Nunigaia,
    we solved the problem ourselves, everything is ok. now. No further activities are req´d.
    EMC now is and runs perfect, even watching video on 128x speed and then back to normal speed is w/o. any probs possible. High speed video 128x works also now on visible moving picture.
    Wish: Watching video on EMC and on Dual PIP TV.
    Thank you for excellent work
    Best regards
    Guenter
     

Share This Page