Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wifi connection problem

Discussion in 'Vu+ Plugins' started by easy come, Dec 25, 2018.

  1. easy come

    easy come Vu+ Newbie

    Messages:
    4
    Hello,
    I have a problem, I can not connect the receiver through wifi without password
    By the password
    wpa, wpa2, wep, work connects the receiver

    when setting Unencrypted is not saved and can not connect to the network

    If someone can help me.

    Receiver VU + UNO 4K SE.
    Black Hole 3.0.7

    thx.
     
    Last edited: Dec 25, 2018
  2. Alexwilmac

    Alexwilmac Vip

    Messages:
    3,830
    Try to change either the wifi SSID or the password you used: sometimes special characters cause problems to VU+ to connect.
     
  3. easy come

    easy come Vu+ Newbie

    Messages:
    4
    my internet network does not have the wifi password

    I think it's bug in plugin wirelesslansetup
     
  4. Alexwilmac

    Alexwilmac Vip

    Messages:
    3,830
    I don't think you can connect to a unprotected network. But, it's not difficult to try what happens giving a password, even simple, to your wlan.
     
  5. Alvaro87

    Alvaro87 Vu+ Newbie

    Messages:
    3
    Yo tengo un problema parecido, pero con el Vu + cero: por cable me está bien conectado, pero por wifi es una cosa muy rara, por qué el doy a buscar redes Wifi, me encuentra la mía me pone el wifi ha sido configurado correctamente, pero no me conecta. Al darle a comprobar Red me sale:
    - Adaptador de red conexion WLAN en verde.
    -Red Inalambrica desconectado en rojo.
    -DHCP activado en verde.
    -Direccion IP, no confirmado. esta me imagino que es la ip del decodificador.
    - DNS no confirmado, y le probe las del router y se las cambie por las de google y tampoco.
    mi clave de cifrado he probado todas tambien y la clave wifi tiene numeros y letras.
    Si alguien lo tiene conectado por wifi y me puede ayudar, el adaptador wifi que le puse es el D-Link DWA-172, no le he instalado drivers ya que me reconoce mi red wifi. O nose si hay que entrar en algun menu y activar alguna cosa, gracias.
     

Share This Page